Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Vorhersagemuster

    Übersetzt als
    Um physische Ressourcen hinzuzufügen und/oder zu verwalten, müssen Sie die folgenden Rollen innehaben:
    • Physischer Bestands-Mitarbeiter
    • Physischer Bestands-Mitarbeiter, erweitert (erforderlich für Löschvorgänge)
    Alma unterstützt Vorhersagemuster, um Ihnen das einfachere Verwalten von Zeitschriften zu ermöglichen. Mit der Vorhersagemuster-Unterstützung ist es möglich, Zeitschriftenexemplare im Voraus über deren empfangenen Daten, basieren auf einer Vorhersagevorlage zu erstellen.
    Diese Fähigkeit verwendet die 853-855 Bestandsdatensatz-Felder für die Vorhersage-Exemplar-Information, wie Parallelzählung, Chronologie, Datum, und so weiter. Mit dieser Funktion bietet Alma viele Vorhersagemuster-Vorlagen, aus denen Sie auswählen können, ob Sie die 853-855 Feldinformation eingeben.
    Für Bestände, die ein Vorhersagemuster haben, wird die Beschriftung c.uresolver.getit2.item_list..ACQ.with_expected_date im Primo Get It Tab aufgerufen und als Bestellt bis <date> angezeigt.
    Sobald Sie die Vorhersage-Exemplare erstellt haben, können diese in der Liste erhaltener Exemplare eingesehen werden, um deren Empfang zu verwalten. Siehe den Vorgang Zum Eingang neuen physischen Materials. für weitere Informationen zum Eingang laufender physischer Materialien sowie zur Bearbeitung von Mahnungen.
    Bestellposten, die mit vorhergesagten Exemplaren verbunden sind, müssen die Kulanzfrist für Mahnung enthalten.
    Für weitere Informationen zur über die Unterstützung von Vorhersagemustern für die Verwaltung von Zeitschriften, siehe Präsentationen und Dokumente - Zeitschriften.

    Erstellung eines Lokalsatzes mit Vorhersagemuster-Inhalt:

    Zur Erstellung eines Bestandsdatensatzes mit Vorhersagemuster-Inhalt:
    1. Lokalisieren Sie den Bestandsdatensatz (verbunden mit einem physischen Abonnement Bestell-Typ), dem Sie die Informationen des Vorhersagemusters hinzufügen möchten und öffnen Sie diesen im MD-Editor.
      (Die Bestellung nennt die Lieferanteninformation Abonnementintervall, die in Kombination mit der Information über das nächste, vorhergesagte Exemplar verwendet wird, um Informationen zum voraussichtlichen Ankunftsdatum zu berechnen.
    2. Wählen Sie Bearbeiten > Aus Vorlage erweitern, wählen Sie eine relevante Vorlagenmuster-Vorlage, welche Ihren Anforderungen erfüllt, aus den von in Alma zur Verfügung gestellten und klicken Sie auf Ok.
      Da die in dieser Prozedur verwendete Zeitschrift vierteljährlich erscheint, ist die Vorlage Zeitschrift erscheintvierteljährlich ausgewählt.
      Vierteljährliche Veröffentlichung
      Expand_from_Template_Predictive_Pattern_Options_NewUI_02.png
      Aus Vorlage Veröffentlichungen-Optionen erweitern
      Das System fügt eine 853 Feld-Reihe (oder ein 854/855 Feld, abhängig von der von Ihnen ausgewählten Vorlage) dem Bestandsdatenstz und eine 590 Feld-Reihe, die eine Beschreibung der Vorlage enthält, hinzu.
      853_590_Rows_Added_to_the_Holdings_Record_NewUI_04.png853_590_Rows_Added_to_the_Holdings_Record_NewUI_04.png
      853/590 Reihen, die einem Lokalsatz hinzugefügt wurden
      Optional können Sie manuell das Feld 853/854/855 eingeben. Siehe http://www.loc.gov/marc/holdings/hd853855.html für weitere Informationen.
      Sie können auch eine Vorhersagemuster-Vorlage duplizieren und bearbeiten, um Ihre eigene Vorhersagemuster-Vorlage zu erstellen. Siehe Zum Erstellen/Anpassen von Vorlagen für Bestands-Vorhersagemuster. für weitere Informationen.
    3. Klicken Sie auf das Symbol in der Reihe 853 (oder 854/855), um das Formular mit den Informationen über das nächste, vorhergesagte Exemplar zu öffnen. Sie können außerdem auf F3 klicken, um das Formular zu öffnen, wenn 853 (oder 854/855) die aktive Reihe ist, oder Sie wählen Werkzeuge > MARC 21 - Lokaldaten > Information über das nächste vorhergesagte Exemplar. (Sie können F3 außerdem verwenden, um das Formular zu öffnen, wenn Sie die Felder 853/854/855 manuell eingegeben haben und kein Symbol für das Vergrößerungsglas angezeigt wird.)
      Next_Predicted_Items_Information_NewUI_02.png
      Information über das nächste, vorhergesagte Exemplar
    4. Führen Sie erforderliche Änderungen für das nächste, vorhergesagte Exemplar durch und klicken Sie auf Beenden. Ihre Eingaben in dieser Form (Aufzählung, Chronologie und Ausgabedatum) bestimmen den Beginn des Vorhersagemusters und starten mit dem nächsten, vorhergesagten Exemplar. Das Ausgabedatum ist das Datum der ersten Zeitschrift im Vorhersagemuster. Durch klicken auf Entfernen wird das Formular gelöscht.
    5. Wählen Sie Werkzeuge > MARC 21 - Bestand > Vorhergesagtes Exemplar öffnen, um das Muster einzusehen, das Alma für diesen Lokalsatz erstellt hat. Das erstellte Vorhersagemuster enthält das voraussichtliche Eingangsdatum (siehe die nachfolgende Abbildung).
      Jeder Vorhersagezyklus ist für ein Jahr. Wenn Sie vorhersagbare Exemplare für mehr als ein Jahr erstellen möchten können Sie den Schritt Vorhersagbare Exemplare öffnen wiederholen.
      Das Feld Abonnementintervall im verknüpften Posten wird mit dem Wert der laufenden Bestellung in Tagen ausgefüllt (z. B. 30 für monatlich, 90 für quartalsweise usw.). 
      Predicted_Items_Created_NewUI_02.png
      Vorhersagbare Exemplare erstellt
    6. klicken Sie auf Speichern, um die von Ihnen erstellten, vorhersagbaren Exemplare zu speichern, oder klicken Sie auf Verwerfen, wenn Sie die vorhersagbaren Exemplare nicht speichern möchten. Dies schließt das Formular Vorhersagbare Exemplare.
    7. Klicken Sie auf das Symbol für Datensatz speichern, wenn Sie mit Ihren Änderungen fertig sind.

    Erstellen/Anpassen einer Vorhersagemuster-Bestand-Vorlage

    Zum Erstellen/Anpassen von Vorlagen für Bestands-Vorhersagemuster:
    1. Öffnen Sie den MD-Editor
    2. Klicken Sie auf den Vorlagen-Balken im linken Fensterbereich, öffnen Sie den Ordner MARC 21 - Bestände und öffnen Sie den Ordner Geteilt.
    3. Klicken Sie auf eines der von Ex Libris zur Verfügung gestellten Vorhersagemuster, das jenem ähnlich ist, die Sie erstellen wollen, und klicken Sie auf Duplizieren. Das Dialogfenster Vorlagen-Eigenschaften erscheint.
    4. Optional nehmen Sie Änderungen an den Vorlagen-Eigenschaften vor, wie etwa Etatbezeichnung und Beschreibung, und klicken Sie auf Speichern. Das System legt ein Duplikat der Vorlage an, das Sie individuell anpassen können.
    5. Klicken Sie auf die kopierte Vorlage und dann auf Bearbeiten. Die Vorlagendetails erscheinen auf der rechten Seite des MD-Editors.
    6. Passen Sie die Vorlage an Ihre Anforderungen an und speichern Sie Ihre Änderungen.
    Zur Ansicht der von Ihnen durchgeführten Bestandsänderungen nachdem Sie vorhersagbare Exemplare erstellt haben:
    1. Öffnen Sie im MD-Editor den Titelsatz, der den Bestand enthält, für den Sie die vorhersagbaren Exemplare erstellt haben.
    2. Klicken Sie auf Ansicht Bestand (Werkzeuge > MARC 21 - Bibliografisch > Ansicht Bestand).
      Die von Ihnen erstellten, vorhergesagten Exemplare erhöhen die gesamte Anzahl der Exemplare, die in der Registerkarte Bestand im MD-Editor für den Titelsatz dieses fortlaufenden Lokalsatzes angezeigt werden (Werkzeuge > MARC Titeldaten > Bestand ansehen).
      Number_of_Items_Increments_for_Bib_Record_Holdings_4.png
      Anzahl der Exemplarerhöhungen für den Titeldatensatz-Bestand
    3. Klicken Sie auf Exemplare ansehen. Die vorhergesagten Exemplare des Zyklus wurden ohne Eingangsdatum erstellt (da sie noch nicht empfangen wurden).
      Während Sie sich die Details auf der Seite Liste der Exemplare ansehen, kann Vorhergesagte Exemplare öffnen verwendet werden, um einen weiteren Zyklus für vorhergesagte Exemplare zu erstellen. Lesen Sie den nachfolgenden Vorgang, meinen weiteren Zyklus zu erstellen. Für weitere Informationen zur Seite Liste der Exemplare siehe Arbeiten mit der Exemplarliste.
    4. Wählen Sie für eines der vorhergesagten Exemplare Aktionen > Bearbeiten, um die Seite Editor für physische Exemplare zu öffnen. Beachten Sie, dass das Voraussichtliches Eingangsdatum durch das Vorhersagemuster eingestellt wurde.

    Erstellen zusätzlicher vorhersagbarere Exemplare mithilfe der Funktion Vorhersagbare Exemplare öffnen

    Um zusätzliche vorhersagbare Exemplare mithilfe der Funktion Vorhergesagte Exemplare öffnen auf der Seite Liste der Exemplare unter Verwendung der Bestandssuche zu erstellen:
    1. Geben Sie in der Suche die Suchkriterien für den Datensatz ein, für den Sie einen zusätzlichen Zyklus an vorhersagbarer Elemente erstellen möchten und klicken Sie auf den Link Exemplare. Abhängig von Ihrem Arbeitsablauf und der Anzahl der Lokalsätze können Sie auch auf Bestand klicken, um die Seite Bestandsliste zu öffnen (siehe Arbeiten mit der Bestandsliste) und dann Exemplare ansehen aus den Zeilen-Aktionen auswählen. Die Seite Liste der Exemplare erscheint, mit der Funktion Vorhergesagte Exemplare öffnen. Für weitere Informationen zur Seite Liste der Exemplare siehe Arbeiten mit der Exemplarliste.
    2. Klicken Sie auf Vorhersagbare Exemplare öffnen. Die Liste der neuen vorhergesagten Exemplare erscheint. Beachten Sie, dass Ihnen die Option Werkzeuge die Ansicht/Speicherung der Liste im Excel-Format ermöglicht..
    3. Klicken Sie auf Exemplare speichern, um die vorhersagbaren Elemente zu speichern und schliessen Sie die Liste.
    4. Klicken Sie auf Zurück, um zur Seite Ihrer Suchergebnisse zurückzukehren.

    Eingang vorhersagbarer Exemplare

    Zum Bearbeiten/Verwalten des Eingangs von vorhersagbaren Elementen:
    Ebenso wie wenn Sie Material empfangen, müssen Sie sich am Erwerbungsschalter Ihrer Bibliothek befinden; siehe Physisches Material empfangen.
    1. Öffnen Sie die Seite Materialeingang (Erwerbungen > Eingang und Rechnungslegung > Eingang) und wählen Sie die Registerkarte Laufend. (siehe Physisches Material empfangen für weitere Informationen zum Eingang laufender Bestellungen für physische Materialien und zur Durchführung von Mahnungen.)
    2. Filtern Sie die Seite Materialeingang, um den Bestellposten zu filtern, der die vorhersagbaren Exemplare enthält, die Sie empfangen möchten.
    3. Wählen Sie für den spezifische Bestellposten mit den vorhergesagten Exemplaren, die Sie empfangen wollen, die Zeilen-Aktion Exemplare verwalten. Die Seite Erhaltene Exemplare erscheint. Beim Eingang und der Verwaltung von Exemplaren können Sie einsehen, welche Exemplare bereits empfangen wurden und welche noch geliefert werden müssen. Dies können Sie in der Spalte Eingangsdatum einsehen.
    4. Verwenden Sie die Optionen Sortierungsroutine, Eingangsstatus und Standort im Abschnitt Bestellposten-Exemplare, um die zu empfangenden vorhergesagten Exemplare zu organisieren und zu lokalisieren.
      1. Wählen Sie Eingangsdatum aus der Dropdown-Liste für Sortierungsroutine.
      2. Wählen Sie Nicht erhalten für den Status - Empfangend.
      3. Wählen Sie den spezifischen Standort/Bibliothek für Standort.
    5. Wählen Sie die Zeilen-Aktion Eingang für ein spezifisches Exemplar oder aktivieren Sie die Kontrollkästchen für mehrere Reihen und klicken Sie auf Speichern und empfangen, um zu speichern und mehrere Exemplare zu empfangen. Wenn Sie Exemplare mit einem Strichcode erhalten, aktivieren Sie das Kontrollkästchen und scannen Sie den Strichcode. Siehe den Abschnitt Exemplare scannen für weitere Informationen zum Scannen von Strichcodes.
    6. Wiederholen Sie die oben gezeigten Eingangsschritte, bis Sie den Empfang der vorhergesagten Exemplare abgeschlossen haben.
    • Was this article helpful?