Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Unknown Operation upon Save of Brief Display Tile

    • Article Type: General
    • Product: Primo
    • Product Version: 4.5.2

    Problem Symptoms:
    * Working in the Brief Display Tile
    * Press save
    * Receive error message: "Unknown operation was requested ?€“ null"

    Cause:
    The error is caused by blank lines in the Brief Display Line 1, 2 or 3.
    In this case, the cause is Line 3. The blank lines must be deleted.

    Resolution:
    1. 'Edit' page of 'Brief Results' through the Views Wizard.
    2. Scroll down to the section called: "Field to display in 3rd line of the brief results"
    3. Delete all the empty lines using the 'Delete' button.
    4. Save
    5. Continue
    6. Deploy.

    Category: Front End - Primo

    Subject: Brief Results - Primo


    • Article last edited: 4/11/2014