No Primo Central Results Returned in Search
- Article Type: General
- Product: Primo
- Product Version: 4
Problem Symptoms:
* No Primo Central results being returned, but previously results were returned
* Error message in Primo Front End: ?€œYour search failed due to a system error. Please try again. If the problem persists, please notify library staff.?€?
* Attempts to activate collections in the Primo Central Activation Wizard result in error: "The registration system has failed due to an internal server error"
Cause:
Networking issue between the local Front End and the Primo Central Front End
Resolution:
1. Report the issue to Primo Central Support team
2. Once they have refreshed the network connection, do a Front End restart in the local Primo environment.
Category: Primo Central
- Article last edited: 11/1/2013