Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    "Cannot delete Order Active Components" when attempt to delete PO

    • Product: Voyager
    • Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare

    Problem Symptoms

    Attempt to delete purchase order (PO) and receive message

    "Cannot delete Order Active Components:1"

    Cause

    One or more line items on the purchase order has an active Component

    Resolution

    1. Bring up the PO you wish to delete
    2. Go to Line Item>Display>Components
    3. A plus sign will display next to any line items that have an attached component
    4. Click the plus sign to display component details
    5. Highlight the line item (not the component description row) and click Detailed Line Item below
    6. Click on the Type tab
    7. Click the Subscription Pattern button; this will take you to the existing component
    8. The Delete button will appear here, and you can click it to delete the component
    9. Return to the Purchase Order and delete.

    • Was this article helpful?