"Run-time error '5': Invalid Procedure call or argument" when working on large POs in Acquisitions
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Dedicated-Direct,Direct,Local,Total Care
Problem symptoms
When working on a large PO in Acquisitions, user gets "Run-time error '5'; Invalid Procedure call or argument; the client forces closed.
Cause
Client is timing out before PO finishes loading in client.
Resolution
Increase the Timeout= value in the voyager.ini file to 120 for the Acquisitions client:
[Acquisitions]
Server=xxx.xxx.xxx.xxx
Port=XX20
Timeout=120
Article last edited: 26-Dec-2017