"Unable to update record" when Save to DB on work record via Cataloging client
- Product: Voyager
- Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare
Problem Symptoms
- Importing records from vendor via Cataloging client
- Save to DB gives message "Unable to update this record"
Cause
Record file is opened via File > Work Record which tries to match the 001 to a record in the database. Record cannot be saved with this workflow if there is no match (i.e., record is from an outside source rather than a copy of a record saved from database)
Resolution
Open record file via Record > Import for any record being brought into the database from an outside source (vendor, a different Voyager database, etc.).
Additional Information
See Cataloging User's Guide, Chapter 3 section "Opening Records from a Work Folder" for more information on best practices for this feature.
- Article last edited: 18-Dec-2017