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    ACQ: Unable to check in some titles after hitting 'next' button

    • Article Type: General
    • Product: Voyager
    • Product Version: 7.2.3

    Problem Symptoms:
    ? In Serials Check-In Search, search returns more than 75 records and 'Next' button is used
    ? Accept, Add Issue?, Change Issue?, Remove Issue(s), Note? and Quick Check-In buttons are all greyed out/inactive
    ? After a second, more specific search is conducted, buttons are active and title can be checked in

    Cause:
    This behavior is a result of Issue 16384-13217.

    Resolution:
    Issue 16384-13217 is fixed in Voyager 8.2.1.

    Additional Information

    Replication Steps
    1. Go to Acquisitions > Check-In > Serials Check-In > Serials Check-In Search
    2. Perform a search that will pull up more than 75 records.
    3. Hit Next button to see additional results.
    4. Select one of the check-in records that were added to the results in step 3. (They are added throughout the results list rather than being added at the end.)
    5. The Accept, Add Issue?, Change Issue?, Remove Issue(s), Note? and Quick Check-In buttons are all greyed out/inactive.

    Workaround
    Click Start Over button and search by record name specifically
    OR
    Narrow search further so less than 75 records are returned

    Category: Acquisitions


    • Article last edited: 10/8/2013