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    ACQ treats issue as entire entity; doesn't allow copy-level maintenance

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.1

    Problem Symptoms:
    ? If only one copy of an issue is checked in, there is no method for cancelling or deleting remaining copies
    ? Remaining copies cannot be marked "Don't Claim"; client treats issue as one entity and does not allow user to work at copy level
    ? Partially received issue remains expected; expected date cannot be changed and expected issue cannot be deleted
    ? If Remove Issue(s) button is utilized to remove expected issue, all copies and their checkin histories are removed, including the copy that has already been received

    Cause:
    This behavior is a result of Issue VYG-4312.

    Resolution:
    Issue VYG-4312 is currently in Development.

    Additional Information

    Workaround
    1. Receive both copies.
    2. Modify the item name of item #2 (which is not in hand) to indicate that that item has not really been received.
    3. Suppress that item record.
    This ensures that the issue will no longer appear in the list of Expected Issues, and it will not appear in the OPAC.

    Category: Acquisitions


    • Article last edited: 11/20/2013
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