Accept and Quick Check-in Buttons Inactive When Trying to Check In Issue
- Product: Voyager
- Product Version: 7.2.1
Problem Symptoms
The "Accept" and "Quick Check-In" buttons are inactive and grayed out when attempting to check in issue.
Cause
The holding record that is attached to the Purchase Order line item has a withdrawn location, and the withdrawn location is not selected in Acquisitions Policy Definition of the System Administration Client.
Resolution
Add the withdrawn location to the Acquisitions Policy Definition in the System Administration client.
- Article last edited: 08-Oct-2013