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    Accept and Quick Check-in Buttons Inactive When Trying to Check In Issue

    • Article Type: General
    • Product: Voyager
    • Product Version: 7.2.1

    Problem Symptoms:
    The "Accept" and "Quick Check-In" buttons are inactive and grayed out when attempting to check in issue.

    Cause:
    * The holding record that is attached to the Purchase Order line item has a withdrawn location.
    * The withdrawn location is not selected in Acquisitions Policy Definition of the System Administration Client.

    Resolution:
    Add the withdrawn location to the Acquisitions Policy Definition in the System Administration client.

    Category: Acquisitions


    • Article last edited: 10/8/2013