Adding line item to purchase order, get error "Unable to add record"
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms
- When attempting to add a line item to a purchase order in Acquisitions, get error "Unable to add record"
- Error appears in log.voyager:
acqsvr[27082] - ERROR - Wed Dec 12 14:54:51 2012
- UpdateBibRec - catalog.cpp[873]
Could not convert MARC record. Input: A Output: UTF8 Errors:
Cause
MARC record has different encoding than Voyager is expecting.
Resolution
- In Acquisitions > Tools > Workflows > Searching tab, under "Bibliographic Staff Searching/Import" section, change the Character Set Mapping for Local Import to match the encoding of the record you are trying to import.
- Click OK
- Add line item and import record again.
Additional Information
See also Record character encoding does not match the import format: record skipped."
- Article last edited: 24-Oct-2018