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    After BulkImport, records display "No holdings available" in OPAC

    • Article Type: General
    • Product: Voyager
    • Product Version: All
    • Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care

    Problem Symptoms:
    * Bibliographic and MFHD records load correctly through BulkImport.
    * OPAC display of holdings records shows "No holdings available - check at the Circulation Desk"

    Cause:
    This problem may occur when Location assigned to new holdings records is suppressed.

    Resolution:
    Unsuppress mfhds either manually, with Pick and Scan, or with GDC.

    To prevent suppression of mfhds in location for future imports:
    1. In SysAdmin > Cataloging > Bulk Import rules > (rule) > Edit > Mapping > Location, note location assigned to imported holdings records.
    2. In SysAdmin > System > Locations > Edit, uncheck "Suppress in OPAC" if checked.

    Additional Information

    System Administration Users' Guide, Chapter 10: System, Table 10-7. Fields in the System - Locations Workspace.

    Category: System Admin


    • Article last edited: 5/26/2015