Attempting most functions in GDC produce Error "Failed to..."
- Product: Voyager
- Product Version: 8.1.1
Problem Symptoms
- jobd process is running on the server.
- In GDC client, error messages come up when almost any action taken in Global Data Change
- Failed to load existing record sets
- Failed to load rule sets
- Operator not authorized to view rule sets
- Failed to save rule set
Cause
Oracle listener needs to be adjusted.
Resolution
Please contact Voyager Support for assistance.
- Article last edited: 08-Oct-2013