AutoUpdate to 9.1.0 results in run-time error 53 : File not found
- Product: Voyager
- Product Version: 9
Problem Symptoms
- AutoUpdate to 9.1.0 successful from Voyager 9.0.0.
- AutoUpdate to 9.1.0 fails with "Run-time error 53: file not found" if clients AutoUpdated from pre-9.0.0 version
Cause
Name of AutoUpdate executable changed for compatibility with Windows in Voyager 9.0.0.
Resolution
Update the name of AutoUpdate executable for client install.
- On PC, open folder {client install folder}/System
- Find VerUpdate.exe
- Right-click on VerUpdate.exe > Rename
- Name file VoyDownload.exe
- Save change.
- AutoUpdate clients.
Additional Information
- Name of executable changed due to security changes made by Microsoft in Windows 7 and Windows 8.
- Will need to follow steps to implement this change only once - future AutoUpdate will then have correct filename to work with.
- Article last edited: 15-Oct-2014