Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. CAT: Cannot open a locally saved record in Cataloging

    CAT: Cannot open a locally saved record in Cataloging

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:
    * A record saved locally using the Cataloging module cannot be reopened in Cataloging.
    * Attempting to open the record produces the error: "The record character encoding does not match the import format: record skipped."

    Cause:
    The setting for "Expected Character Set of Imported Records" in Cataloging must be set to "MARC-21 UTF-8" for records previously saved in Cataloging to be successfully opened.

    Resolution:
    1. Open Cataloging > Options > Preferences > Mapping tab
    2. Change the setting for "Expected Character Set of Imported Records" to "MARC-21 UTF-8."
    3. Attempt to open the previously saved record.

    Category: Cataloging


    • Article last edited: 4/21/2014
    View article in the Exlibris Knowledge Center
    1. Back to top
      • In Voyager cataloging client cannot manually replace records matching on BBID (BIBID, BIB_ID)
      • CAT: copy from Browse Heading Search copies last copy
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.2.2
      2. Cataloging
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved