CS: Notice fails if patron e-mail address includes apostrophe
- Article Type: General
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms:
? Call Slip fails to send e-mail notification to patron if patron?s e-mail address includes an apostrophe
? Receive error message: ?Email failed for patron at: firstname.o'lastname@school.edu"
Cause:
This behavior is caused by Issue 16384-20802.
Resolution:
Fixed in Voyager 8.2.2.
Additional Information
Replication steps:
1. In Circulation, create a patron record; include an e-mail address that has an apostrophe.
2. In Circulation, place a call slip request for that patron.
3. In Call Slip, process the call slip request.
4. Receive error message: "Email failed for patron at: firstname.o'lastname@school.edu"
Workaround: None
Category: Call Slip
- Article last edited: 10/8/2013