Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Call number order for Gov Docs incorrect in Browse Titles Index

    Call number order for Gov Docs incorrect in Browse Titles Index

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 7.0.1

    Problem Symptoms:
    In Cataloging or OPAC module, the Call number order for Government Docs is incorrect in Browse Titles Index. The date on the end of the Call # should be part of the sorting process.

    Cause:
    This behavior is the result of Issue 15055.

    Resolution:
    Issue 15055 is fixed in Voyager 8.2.1

    Additional Information

    Replication steps
    1. Search (set to Browse) > Non-keyword > Call Number > Government Docs > Headings type filter set to Government Docs >
    2. Search for call number: y 4.ap 6/1;t 68/4
    3. Resulting titles will be out of order as described above.

    Category: Cataloging


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Call number not updated with "Update Previously Loaded" profile when call number not in main tag
      • Call number prefixes do not display
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 7.0.1
      2. Cataloging
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
      6. voy-resolved-8
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved