Cannot charge items to patron group in Circulation
- Product: Voyager
- Product Version: 8.0.0
Problem Symptoms
- Unable to charge to one patron group. All the other groups work fine and the items can be charged to any group except this one
- When attempt to charge, receive error message: "An error occurred while attempting to process charge request."
Cause
Circulation calendar does not include date that would be calculated due date for patron group - item type in policy matrix.
Resolution
- In SysAdmin > Circulation > Calendars, create a new calendar that covers dates beyond current calendars, or extend end date of existing calendar.
- In SysAdmin > Circulation > Policy Definitions > [policy] > Calendars, add the new calendar, or verify that the new end calendar end date will include the calculated due date for the patron group in question.
- Article last edited: 08-Oct-2013