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    4. Cannot edit exception date in old calendar after changing to current calendar

    Cannot edit exception date in old calendar after changing to current calendar

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 9.1

    Problem Symptoms:
    * Unable to edit Exception Dates in past calendars

    Cause:
    This behavior is the result of VYG-4208.

    Resolution:
    Issue VYG-4208 is resolved for Voyager 9.1.0 and higher.

    Additional Information

    Replication steps:
    1. System Administration > Circulation > Calendars > Find calendar where begin and end dates in past.
    2. Update start and end date to include current date in Hours tab.
    3. Save
    4. Exceptions tab > Highlight past exception date > click Edit
    5. Attempt to update date to future date. Unable to change/save changed date.

    Category: System Administration - Voyager

    Subject: Voyager


    • Article last edited: 11/4/2014
    View article in the Exlibris Knowledge Center
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