Data entered in Details tab does not display in Patron Record List
- Article Type: General
- Product: Voyager
- Product Version: 8.2.0
Problem Symptoms:
*Data entered in Details tab does not display on Patron Record List
Cause:
This behavior was submitted as Issue 16384-21713 / VYG-4640. Issue VYG-4640 is not a defect; the Details label in the Patron Record display area is intended as a link to display the Details tab.
Resolution:
Working as designed.
Additional Information
Replication steps:
1. Go to Circulation>Patron and search for a patron record.
2. Go to Patron>Edit Patron>Details tab
3. Add information if there is none.
4. Click save.
5. Nothing displays in the Patron Record List on the right.
Other information:
The Details tab was added in Voyager 8.2.0
Category: Circulation
- Article last edited: 3/18/2014