Delete button not available on Subscription Maintenance screen after upgrade to 9.2.0
New security profile feature in Voyager 9.2.0 requires explicit permission for operators to delete serials components in Acquisitions
- Product: Voyager
- Product Version: 9.2.0 and higher
- Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care
Problem Symptoms
In Acquisitions > Check-In > Subscription Maintenance, Delete button no longer displays for serials components.
Cause
In Voyager 9.2.0, there is a new security profile parameter, "Delete Serials Components," that must be enabled in order for operators to delete components in Acquisitions.
Resolution
- System Administration > Security > Acquisition/Serials Profiles > {Profile} > Edit
- Profile Values > Check box for Delete Serials Components
- Click OK
Delete button should now be available on Subscription Maintenance sceen.
- Article last edited: 09-Mar-2019