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Delete button not available on Subscription Maintenance screen after upgrade to 9.2.0

New security profile feature in Voyager 9.2.0 requires explicit permission for operators to delete serials components in Acquisitions
  • Product: Voyager
  • Product Version: 9.2.0 and higher
  • Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care

 

Problem Symptoms

In Acquisitions > Check-In > Subscription Maintenance, Delete button no longer displays for serials components.

Cause

In Voyager 9.2.0, there is a new security profile parameter, "Delete Serials Components," that must be enabled in order for operators to delete components in Acquisitions.

Resolution

  1. System Administration > Security > Acquisition/Serials Profiles > {Profile} > Edit
  2. Profile Values > Check box for Delete Serials Components
  3. Click OK

Delete button should now be available on Subscription Maintenance sceen.


  • Article last edited: 09-Mar-2019