During Voyager FPC, no New Ledger created
- Product: Voyager
- Product Version: all
- Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare
Problem Symptoms
After Pfpc_save and Pfpc_run have been executed, operators note that in Acquisitions, no new ledger was created in the next fiscal year.
Cause
No ledger was selected on the Rollover Rule in question; if this is the case, the rollover appears to run but the jobs don't know which ledger to run on, so the job does not actually alter any data.
Resolution
1. Open up the Rollover Rule in question and in the left hand side, scroll down to View Ledgers
2. Note that the top half of the Ledgers section is blank
3. Highlight the ledger(s) to be rolled over in the bottom 'Ledgers for Fiscal Period (name of fiscal period selected in rule)' section
4. Click OK; this will bump it up to the Ledgers section in the top half
5. Click in the New Ledger Name field (due to an existing issue no cursor appears -- that's okay, just start typing the new name and it will appear in the field) and supply a new ledger name for the ledger that rollover will create
6. Save the rule again and you're ready to re-run the FPC
- Article last edited: 01-Jun-2022