Duplicate Detection profile sometimes fails to identify & handle duplicate record
- Article Type: General
- Product: Voyager
- Product Version: 9
Problem Symptoms
- Duplicate detection matches many records but sometimes fails to recognize matches during record import in Cataloging client
- Duplicate detection failure happens for some bibliographic records but not all
Cause
Record is being imported at a Cataloging Location that belongs to different Owning Library than existing record in database.
Resolution
- Identify Owning Library of bibliographic record(s)
- Identify which Cataloging Locations belong to the same Owning Library
- Log into Cataloging and select a Cataloging Location that belongs to the same Owning Library.
Additional Information
Similar functionality for Bulk Import. See What does the Owning Library control in the Bulk Import Rule?
- Article last edited: 20-Dec-2014