Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Edit button grayed out for Holds and Recalls in Patron Request window

    • Article Type: General
    • Product: Voyager
    • Product Version: 9

    Problem Symptoms:
    * Edit button in Patron Request Information is inactive/grayed out

    Cause:
    This behavior is the result of VYG-6394.

    Resolution:
    Issue VYG-6394 is resolved for Voyager 9.1.1 and higher.

    Additional Information

    Replication steps:
    1. In Circulation, charge item to Patron A.
    2. Patron B requests hold/recall on the item.
    3. Operator opens the Patron>Patron Request Information window for Patron B, highlights hold to be edited, and Edit button is inactive.

    Workaround: Edit holds and recalls in the item window.

    Category: Circulation