Global Data Change (GDC) - "Connection Refused" and GDC Port is Open
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Problem Symptoms
- When attempting to open the Global Data Change Module, the error "Connection Refused" appears.
- Connection to other Voyager modules is successful.
- There are several databases existing on the same server with similar names.
- The port for GDC (XX15) is open.
- jobd & gdcsvr processes are not running on the server
Cause
- The jobd & gdcsvr scripts cannot start.
- The jobd script searches for a text pattern when searching for jobs already running, and will take the first one it finds; if another database instance contains the search pattern and is first alphabetically, that process ID will be used instead.
Resolution
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- Article last edited: 09-Dec-2013