Item has 'scheduled' status without an open media booking
- Article Type: General
- Product: Voyager
- Product Version: 8.1.1
Problem Symptoms:
?€¢ Item record has status of "scheduled" in Circulation
?€¢ No open booking exists for this item in Media Scheduling
Cause:
Booking was completed, but status was not cleared.
Resolution:
Contact Voyager Support for assistance.
Category: media.exe
- Article last edited: 10/8/2013