Log message "Current permanent address is protected" after Patron Update
- Article Type: General
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Problem Symptoms:
* audit.dat shows messages
The current permanent address is protected for Patron ID
This address has NOT been updated in the database!
Record written to exception file.
* In Circulation, note patron permanent address not updated
Cause:
"Protect" is checked in patron record permanent address
Resolution:
1. Circulation > Edit patron > Addresses > Permanent, uncheck "Protect"
2. Re-run Patron Update.
Additional Information
If the patron permanent address should not be updated this message can be ignored.
See also Circulation Users' Guide, Chapter 4: Patron Records, Table 4-16.
See also Technical Users' Guide, Chapter 19: Patron Record Standard Interface File, Table 19-2
Category: Batch jobs
- Article last edited: 10/8/2013