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    No options active to place items on Reserve

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    * Attempt to place items on reserve and have no options active in Reserve menu.

    Cause:
    No list is active in the Reserve window.

    Resolution:
    1. Click on Reserve
    2. Find a list that you would like to add item to.
    3. Options in the Reserve menu will now be active.

    Category: Circulation


    • Article last edited: 10/8/2013