Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. No options active to place items on Reserve

    No options active to place items on Reserve

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    * Attempt to place items on reserve and have no options active in Reserve menu.

    Cause:
    No list is active in the Reserve window.

    Resolution:
    1. Click on Reserve
    2. Find a list that you would like to add item to.
    3. Options in the Reserve menu will now be active.

    Category: Circulation


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • No notices to process when there are circulation notices in the inp file; file is archived
      • No results for prepackaged item browse reports, error QE-DEF-0469, RQP-DEF-0606
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.2.0
      2. Circulation
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved