Opening Reporter client gives error: "Cannot find crcnotes.mdb".
- Article Type: General
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms:
?€¢ Opening Reporter client, entering Operator ID and password gives "Cannot find crcnotes.mdb". Database files missing! The following database files are missing from the selected directory: crcnotes.mdb. Select OK to choose another path. Select CANCEL to exit from Voyager Reporter."
Cause:
Reporter needs to be configured to point to C:\Voyager\Reporter\Crcnotes.mdb, or the Crcnotes.mdb file is missing and needs to be replaced.
Resolution:
Path to crcnotes.mdb is not set: configure Reporter to point at crcnotes.mtb:
1. Reporter > File > Preferences > Global tab : click ellipsis to change "Data File Path"
2. Point path to folder containing crcnotes.mdb:
a. On the "Notices" tab: The path here should be C:/Voyager8.2.0/Repoter/Notices
b. On the "Reports" tab: The path here should be C:/Voyager8.2.0/Reporter/Reports
crcnotes.mdb is missing
1. Copy circnotes.mdb to C:\Voyager\Reporter\Notices from another computer.
Additional Information
See Voyager?® Reporter User?€™s Guide, Chapters 3 "Session Preferences in the Reporter Module" and 5 "Editing the Format of Reports and Notices."
Category: Reporter
- Article last edited: 10/8/2013