PO line item cannot be received or marked
- Product: Voyager
- Product Version: 9.1.1
- Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare
Problem Symptoms
- Loaded order file form vendor via Bulk Import
- Log file message: "Error in reconcile purchase order"
- Receive/Mark in the Detailed Line Item within the Acquisitions client grayed out/inactive
Cause
Record in file not formatted correctly, and created second copy on previous line item without attending information
Resolution
- Detailed Line Item > Copies/Funds > Expand to show the funds for both copies
- Note that Copy #2 has an empty fund allocation.
- Add ... > Copy Number: 2 > Edit Fund > assign ledger/fund as desired
- Save the changes
- Article last edited: 17-Jul-2017