Pptrnextr Patron Extract does not run
- Product: Voyager
- Product Version: 8.2.0
- Relevant for Installation Type: Multi-Tenant Direct, Dedicated-Direct, Local, TotalCare
Problem Symptoms
- Patron Extract (Pptrnextr) does not run as expected
- Receive "Please use PpatronExpX in the /sbin directory" message when running Patron Extract.
Cause
-y parameter is required to run Patron Extract (Ppatronextr) in Voyager 8.2.0 and later versions.
Resolution
- Append the -y parameter to the end of Pptrnextr command, or
- Use the new PpatronExpX Patron Extract (XML) export service. This can be run from WebAdmin.
Additional Information
See the Technical User's Guide for more information on the -y parameter and Pptrnextr (Patron Extract)
See the Developer Network for information on the new PpatronExpX Patron Export Service
- Article last edited: 20-Mar-2019