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    Receive "Cannot Accept Item" error in Relais

    • Article Type: General
    • Product: Voyager
    • Relevant for Installation Type: Dedicated-Direct; Direct; Local

    Problem Symptoms:
    * Attempting to process request in Relais results in error message:
    "ERROR from NCIP server: AcceptItem - Cannot Accept Item"
    * Item is created in Voyager
    * Hold is not placed on item when request is processed via Relais

    Cause:
    Holds not enabled in patron group / item type combination in policy matrix

    Resolution:
    1. Go to SysAdmin > Circulation > Policy Definitions > [policy definition] > Matrix
    2. Choose relevant patron group / item type combination entry
    3. Click Modify
    4. In Circulation Policy Matrix Record Settings window, on Settings tab, ensure Hold checkbox is checked
    5. Save change to matrix; save change to policy definition

    Category: Voyager InterCirc-U


    • Article last edited: 10/8/2013