Receive "No authorized locations found ... " when logging into Cataloging
- Article Type: General
- Product: Voyager
- Product Version: All
- Relevant for Installation Type: Dedicated-Direct; Direct; Local; Total Care
Problem Symptoms
- Log into Cataloging
- Receive message "No authorized locations found for cataloging. Please consult your system administrator."
Cause
Two possible causes exist:
- No locations are assigned to Cataloging security profile in SysAdmin, or
- Operator ID not linked to Cataloging security profile in SysAdmin.
Resolution
If no locations assigned to Cataloging security profile:
- System Administration > Security > Cataloging Profiles.
- Highlight profile that contains affected operator ID > click Edit.
- Click Locations.
- Highlight Available Locations to add to profile and use arrow button to move to Selected Locations column.
- Click Save.
If operator not assigned to Cataloging security profile:
- System Administration > Security > Cataloging Profiles.
- Highlight profile to add operator ID and click Edit
- Click Operators
- Highlight operator under Available Operators and use arrow button to move to Selected Operators column
- Click Save.
- Article last edited: 08-Oct-2013