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    Reporter returns directory conflict error

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.2

    Problem Symptoms:
    ?€¢ After installing new clients, when attempting to open Reporter, user receives following error message:
    "Reports and Notices MUST NOT use the same Archive Directory! OR the Working Directory!"
    ?€¢ Unable to access Reporter client

    Cause:
    Microsoft Access does not load all of its components until PC user actually opens program, so Reporter has difficulty mapping Access-related directories.

    Resolution:
    1. Open Microsoft Access separately, and the let the program load in its entirety
    2. Close Access program
    3. Open Reporter client again; it will now be able to find Microsoft Access, and map the Archive and Working directories properly

    Category: Reporter


    • Article last edited: 1/7/2014