SA: Error when updating IP ranges in Access Control groups
- Article Type: General
- Product: Voyager
- Product Version: 6.1
Problem Symptoms:
? Multiple IP ranges cannot be added to System Administration > System > Access Control Groups without saving after each range is entered.
? When adding a second range the following error occurs: "IP Address Range is overlapping with an existing range: xxx.xxx.xxx.xxx"
Cause:
This behavior is the result of known issue: VYG-4126
Resolution:
This issue has been resolved for Voyager 9.0.0 and above.
Additional Information
Replication steps:
1. Navigate to SysAdmin > System > Access Control Groups
3. Click on 'IP Range' for 'Main Lib', and click 'Edit'
4. Click 'IP Range' tab
5. Add a new range (e.g. Minimum = 131.170.0.0, Maximum = 131.170.255.255), click OK.
6. Add another new range (e.g. Minimum = 144.205.0.0, Maximum = 144.205.255.255), click OK.
7. Error received: "IP Address Range is overlapping with an existing range: xxx.xxx.xxx.xxx"
Workaround: Save between entering each range.
Category: System Admin
- Article last edited: 3/18/2014