Search in Cataloging client produces error: "Unable to parse MARC record"
- Article Type: General
- Product: Voyager
- Product Version: 8.1.0
Problem Symptoms:
-Searching records in Cataloging client produces error: "Unable to parse MARC record""
-Some records may be viewable after a search.
-These records are not being imported - already exist in the database.
Cause:
Regional and language options in Windows environment not set to read English language records.
Resolution:
In Windows operating system:
1. Go to Control panel - Regional and language options - Advanced - Language for non-Unicode programs
2. Change Language to "English [United States]" or other appropriate option.
Additional Information
Computer may have originated from a non-English speaking country.
Category: Cataloging
- Article last edited: 10/8/2013