Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Selecting Call Slip suspend message still allows users to submit requests.

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.1

    Problem Symptoms:
    *Request message displays on request form, but users can still place call slip requests.
    *Requests show up in Call Slip queue.

    Cause:
    The OPAC message is not set to suspend.

    Resolution:
    1. Go to SysAdmin>OPAC Configuration>Call Slip Request Messages and click Edit.
    2. Check Suspension for Call Slip Request Message.

    Additional Information

    In Circulation>Functions>OPAC Messages, a Y will display in the Suspend column for suspension messages.

    Category: Call Slip


    • Article last edited: 10/8/2013