Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Unable to delete patron when call slip counter non-zero

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms

    Unable to delete patron records showing outstanding call slip request in call slip counter

    Cause

    Patron call slip counter incorrectly incremented; no corresponding active call slip request.

    Resolution

    1. On server, check circjob.log in /m1/voyager/xxxdb/rpt to ensure circjobs are not running simultaneously.
    2. If circjobs are running simultaneously or overlapping, adjust crontab/workflow to prevent this.
    3. Verify that there are no outstanding request for patron in Call Slip client. (Alternatively, check CALL_SLIP table for rows with matching PATRON_ID for patron.)
    4. Open a Case with Support (Support Portal login required) to request assistance in correcting call slip counter.

    • Article last edited: 29-Nov-2016