Unable to edit patron, default date error
- Article Type: General
- Product: Voyager
- Product Version: 8.2.0
Problem Symptoms:
* In Circulation, click Patron, choose Edit Patron, get a window with the following error message:
"A database error occurred while trying to retrieve patron default dates."
Cause:
Maximum value that can be set for an expire or purge date is 12/31/2382. One of those dates is trying to calculate date beyond this maximum value.
Resolution:
1. System Administration > Circulation > Patron Default Dates
2. Set Expire Date to use Exact Date or calculate Relative Date equal to or less than 12/31/2382.
3. Set Purge Date to use Exact Date or calculate Relative Date equal to or less than 12/31/2382.
4. Click Save.
Additional Information
Patron Default Dates introduced in Voyager 8.0.0. System Administration User's Guide revised for 8.2.0 to note maximum value for expire and purge dates.
Category: Circulation
- Article last edited: 10/8/2013