Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    Unable to receive line item - Recv/Mark button inactive

    • Article Type: General
    • Product: Voyager
    • Product Version: 8.2.0

    Problem Symptoms:
    ?€¢ Unable to receive one line item on invoice
    ?€¢ All other line items on invoice have been received
    ?€¢ Attempting to edit line item results in error message: "Could not retrieve the line item summary for this invoice!"
    ?€¢ Recv/Mark button on invoice is greyed out/inactive

    Cause:
    Line item is linked to a serial component

    Resolution:
    1. Receive line item as serial, since it is linked to an active component
    OR
    2. Delete the component, then receive line item via Recv/Mark button

    Category: Acquisitions


    • Article last edited: 10/8/2013