Voyager Analyzer Scheduled Reports Fail after Upgrade
- Article Type: General
- Product: Voyager
- Product Version: 8.2.0
Problem Symptoms
- All Analyzer reports have a status of waiting
- In run history details, receive error:
CNC-SDS-0410 The email message was not sent.
Cause
Sender email address missing or not configured correctly
Resolution
- Log into server as Cognos user
- Go to
/m1/shared/cognos/[version]/configuration/
- In the
cogconfig.xml
file, edit thedefaultSender
value (i.e. name@school.edu)
<crn:parameter name="defaultSender"> <crn:value xsi:type="xsd:string">name@school.edu</crn:value>
- Restart the server processes for Analyzer (Cognos) as the Cognos user:
/m1/shared/cognos/[version]/bin/cogconfig.sh -stop
/m1/shared/cognos/[version]/bin/cogconfig.sh -s
- Article last edited: 08-Oct-2013