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    4. WebV: Location not appearing in item status for In Transit Discharged items

    WebV: Location not appearing in item status for In Transit Discharged items

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.1

    Problem Symptoms:
    ? The Route To location for the In Transit Discharged item does not appear; instead the location is omitted:
    c.1 In transit to 12-28-2012
    ? The \l substitution token is present in the holdings.item.status.9 line of webvoyage.properties
    ? Routing information for In Transit Discharged item does appear in Circulation > Item > In-Transit Details

    Cause:
    This behavior is caused by Issue VYG-1933.

    Resolution:
    Issue VYG-1933 is fixed in Voyager 8.2.2.

    Additional Information

    Replication steps:
    1. In webvoyage.properties, ensure the \l substitution token is included for the In Transit Discharged holdings item status line:
    holdings.item.status.9=\i In transit to \l \d
    2. In Circulation, log into happening location A, and charge out an item from a foreign location.
    3. Log out of Circulation.
    4. Log back into Circulation at happening location B, and discharge the item.
    5. Call up the item record.
    6. Go to Item > In-Transit Details, and note that the Routed To location is populated.
    7. In WebVoyage, call up the item record; in the Holdings Information section under Status, note that the status is "In transit to [date]", as opposed to what it should be, "In transit to [location] [date]".

    Category: Opac


    • Article last edited: 11/22/2013
    View article in the Exlibris Knowledge Center
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