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    WebV: Record view page does not display for customized skins.

    • Product: Voyager
    • Product Version: 9

    Problem Symptoms

    • Record View page does not display ("Page not found").
    • Problem occurs when using a customized skin, migrated to Voyager 9.0+ from a previous version.
    • Using exl_default skin works.

    Cause

    Multiple interdependent changes were implemented to 9.0 WebVoyage. Using files from old skins may cause WebVoayge to fail.

    Resolution

    Use a fresh copy of exl_default as the basis for a customized 9.0 WebVoyage skin. Re-implement customization in the new skin.

    Additional Information

    If starting from exl_default is not possible; insure that at least all changed files indicated in the release notes have been copied from exl_default, as well as holdingsInfo.vbib.properties, which may not be indicated in the release notes.


    • Article last edited: 03-Apr-2019
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