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    4. Wrong Circulation Policy used for courtesy notices

    Wrong Circulation Policy used for courtesy notices

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 7.2.2

    Problem Symptoms:
    * Whether or not a notice is emailed is determined by the circ policy of the holding location for the item in the transaction. Should be determined by happening location of transaction.

    Cause:
    This behavior is the result of Known Issue 16384-18817.

    Resolution:
    Issue 16384-18817 is fixed in Voyager 8.2.1.

    Additional Information

    Replication steps:
    1. In System Administration, set up or identify 2 circ policies:
    a. 1 will be the happening location for the transaction in subsequent steps (Policy A)
    b. 1 will be the holding location for the item involved in the transaction (Policy B)
    2. Set Policy A so that notices for the patron group involved in the transaction will be emailed:
    Circulation>Policy Definitions>[select policy]>Edit>Patrons>Rules ? check all Email notice settings.
    3. Set Policy B so that notices will not be emailed for that patron group (uncheck all Email notice settings).
    4. In Circulation, log in to the happening location for Policy A.
    5. Charge an item with the holding location in Policy B to a patron who belongs to the patron group from the steps above and who also has an email address in the patron record.
    6. Place a recall on the item, or set the due date to be in the past to generate an overdue.
    7. Run circjob 12.
    a. The circjobs should generate an overdue notice with the patron?s email address, as dictated by settings in Policy A.
    b. Instead, no email address is pulled for the recall notice, as dictated by Policy B.

    Category: Reporter


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
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