Skip to main content
ExLibris
  • Subscribe by RSS
  • Ex Libris Knowledge Center

    PO Summary: nothing in Library Billing / Shipping Address dropdowns

    • Article Type: General
    • Product: Alma

    Problem Symptoms:
    * PO Summary screen - no information in dropdowns for library billing address or library shipping address
    * cannot Save and Continue through workflow

    Cause:
    This error may occur if "Billing" and "Shipping" are not checked for any of the library addresses.

    Resolution:
    To set library addresses as billing or shipping addresses, perform the following steps:
    1. Go to Alma Menu > General Configuration > Configuration Menu
    2. Click Organization Unit List
    3. Choose the relevant library
    4. Go to Contact Information tab
    5. For the relevant address, go to Actions > Edit
    6. In the Address types section, check the appropriate boxes (Billing, Patron Communication, Primary, Shipping)
    7. Save

    Category: Acquisitions

    Subject: purchasing


    • Article last edited: 10/8/2013