"Unable to connect to localhost" error when attempt to place Hold in WebVoyage
- Product: Voyager
- Product Version: 9.2.0
- Relevant for Installation Type: Dedicated-Direct, Direct, Local, Total Care
Problem symptoms
From record display page, patron clicks "Make a Request" > enters login information > successfully logged in > clicks "Hold" > receives error message, "Unable to establish a connection to the localhost"
Cause
Outdated constants.xsl file in skin
Resolution
Replace constants.xsl file with updated copy:
/m1/voyager/xxxdb/tomcat/vwebv/context/vwebv/ui/{skin}/xsl/common
- Save a backup copy of constants.xsl
cp -p constants.xsl constants.xsl.outdated
- Copy a new version from exl_default
cp -p ../../../exl_default/xsl/common/constants.xsl constants.xsl
- Article last edited: 26-Feb-2016