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    4. ACQ: Users are able to unreceive line items on completed Purchase Orders

    ACQ: Users are able to unreceive line items on completed Purchase Orders

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    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 9.1

    Problem Symptoms:
    * Users can unreceive line items on completed purchase orders.

    Cause:
    This behavior is the result of Issue VYG-5306.

    Resolution:
    Issue VYG-5306 is resolved for Voyager 9.1.0 and higher.

    Additional Information

    Replication Steps:
    1. Create a Purchase Order.
    2. Add a line item.
    3. Receive the line item.
    4. Complete the purchase order.
    5. Highlight the line item and click the Detailed Line Item... button.
    6. In the Copy Status tab, highlight the copy and click Unreceive.
    7. The line item now has a status of Approved.
    8. Users can also Receive a line item on a Completed Purchase Order.

    Category: Acquisitions - Voyager

    Subject: Voyager


    • Article last edited: 10/31/2014
    View article in the Exlibris Knowledge Center
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