Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Opening client produces Run-time error '339'

    Opening client produces Run-time error '339'

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.1

    Problem Symptoms:
    ?€¢ Opening Circulation and other clients produces "Run-time error '339': Component 'MsgHook.ocx' or one of its dependencies is not correctly registered: a file is missing or invalid"
    ?€¢ Client does not open.

    Cause:
    The client install needs to be repaired.

    Resolution:
    1. On PC, login as Administrator
    2. Launch VoyagerInstall.exe for the installed clients.
    3. Choose Repair option ("Reinstall missing or corrupt file, registry keys or shortcuts")

    Category: Circulation


    • Article last edited: 12/12/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Opening Cat and Acq clients causes "Unexpected error, quitting."
      • Opening Reporter client gives error: "Cannot find crcnotes.mdb".
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.1.1
      2. Circulation
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved