Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Social security number is masked in patron records, but not for all operators

    Social security number is masked in patron records, but not for all operators

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    1. Additional Information
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.1.0

    Problem Symptoms:
    ?€¢ Some operators see social security numbers in patron records, while others see x's displayed instead.

    Cause:
    Patrons' social security numbers were not masked for all Circulation profiles.

    Resolution:
    1. In SysAdmin > Security > Circulation Profiles > [profile] > Profiles tab > ensure "Mask Patron Social Security Number" checkbox is checked.
    2. Repeat for all circulation profiles that should have social security numbers masked.

    Additional Information

    See System Administration User's Guide for more information.

    Category: Circulation


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • SMS provider not receiving messages
      • Some anti-virus software products may cause Voyager Prepackaged Access Reports to crash when running queries
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.1.0
      2. Circulation
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved