Skip to main content
ExLibris

Knowledge Assistant

BETA
 
  • Subscribe by RSS
  • Back
    Voyager

     

    Ex Libris Knowledge Center
    1. Search site
      Go back to previous article
      1. Sign in
        • Sign in
        • Forgot password
    1. Home
    2. Voyager
    3. Knowledge Articles
    4. Unable to delete patron when patron data missing from PATRON table

    Unable to delete patron when patron data missing from PATRON table

    1. Last updated
    2. Save as PDF
    3. Share
      1. Share
      2. Tweet
      3. Share
    No headers
    • Article Type: General
    • Product: Voyager
    • Product Version: 8.0.0

    Problem Symptoms:
    * Unable to delete patron group in SysAdmin; receive message "This patron group cannot be deleted because it is being used in a patron barcode record."
    * After identifying barcode, note that patron data is missing from patron record
    * Unable to retrieve patron in Circulation client
    * Last name is a question mark (?)
    * Suspect patrons may have been added via Patron Self-Registration (PSR)

    Cause:
    Patron name information had somehow been removed or were never recorded.

    Resolution:
    If you observe these symptoms, open a support incident via eService so Voyager Support can investigate.

    Category: Circulation


    • Article last edited: 10/8/2013
    View article in the Exlibris Knowledge Center
    1. Back to top
      • Unable to delete patron when call slip counter non-zero
      • Unable to determine how multiple bibs linked to mfhd or how to unlink
    • Was this article helpful?

    Recommended articles

    1. Article type
      Topic
      Language
      English
      Product
      Voyager
    2. Tags
      1. 8.0.0
      2. Circulation
      3. contype:kba
      4. Prod:Voyager
      5. Type:General
    1. © Copyright 2025 Ex Libris Knowledge Center
    2. Powered by CXone Expert ®
    • Term of Use
    • Privacy Policy
    • Contact Us
    2025 Ex Libris. All rights reserved